Fagot problem z ukf

Dział poświęcony nielampowym urządzeniom, układom i elementom "retrotechnicznym"

Moderatorzy: gsmok, Romekd, tszczesn

CHOPIN66
250...374 postów
250...374 postów
Posty: 374
Rejestracja: pn, 10 sierpnia 2009, 17:47

Fagot problem z ukf

Post autor: CHOPIN66 » śr, 11 lipca 2018, 20:46

Witam
Mam problem z Fagotem a dokładnie z UKF'em ,słychać tylko szum mimo przestrojenia głowicy . 
Wymieniłem : 
C100 -27pF na 12pF 
C106-27pF na 12pF 
C113 30pF na 15pF 
Przykładając śrubokręt do wejścia wzmacniacza p.cz słychać zakłócenia od fal krótkich. 
Co może być przyczyną. W głowicy zostały jeszcze dwa KCR'y 180pF i jeden przy filtrze p.cz .
Pozdrawiam
Sprzedam radio Loewe Opta Bella 67
Sprzedam własny album MIEXES na oxl
Szczegóły na PW

Awatar użytkownika
Thereminator
3125...6249 postów
3125...6249 postów
Posty: 5552
Rejestracja: sob, 2 kwietnia 2005, 21:42
Lokalizacja: Nizina Wschodnioeuropejska

Re: Fagot problem z ukf

Post autor: Thereminator » śr, 11 lipca 2018, 20:54

Coś mi się zdaje, że nie obejdzie się bez ruszenia L102 i L103.
W teorii nie ma różnicy między praktyką a teorią. W praktyce jest.

CHOPIN66
250...374 postów
250...374 postów
Posty: 374
Rejestracja: pn, 10 sierpnia 2009, 17:47

Re: Fagot problem z ukf

Post autor: CHOPIN66 » śr, 11 lipca 2018, 21:43

Thereminator pisze:
śr, 11 lipca 2018, 20:54
Coś mi się zdaje, że nie obejdzie się bez ruszenia L102 i L103.
Masz na myśli rdzenie czy skracanie cewek?
Sprzedam radio Loewe Opta Bella 67
Sprzedam własny album MIEXES na oxl
Szczegóły na PW

Tomek Janiszewski
3125...6249 postów
3125...6249 postów
Posty: 3206
Rejestracja: śr, 19 listopada 2008, 15:18

Re: Fagot problem z ukf

Post autor: Tomek Janiszewski » śr, 11 lipca 2018, 21:46

CHOPIN66 pisze:
śr, 11 lipca 2018, 20:46
Mam problem z Fagotem a dokładnie z UKF'em ,słychać tylko szum mimo przestrojenia głowicy . 
Wymieniłem : 
C100 -27pF na 12pF 
C106-27pF na 12pF 
C113 30pF na 15pF 
Przykładając śrubokręt do wejścia wzmacniacza p.cz słychać zakłócenia od fal krótkich.
Niemal na pewno nie pracuje heterodyna (T102). Wymień kondensator C109 (o ile dobrze widzę) 150pF w dzielniku napięcia łączący emiter tego tranzystora z masą na 47pF lub nawet 33pF gdyby heterodyna nadal nie ruszyła. Cewek w żadnym razie nie odwijaj: indukcyjności dla OIRT i CCIR są bardzo zbliżone, może się nawet zdarzyć że dla CCIR wypadają minimalnie większe. Dopiero jak uzyskasz odbiór, i upewnisz się że nie odbierasz lustra przyjdzie czas na kręcenie rdzeniami.
 
W głowicy zostały jeszcze dwa KCR'y 180pF i jeden przy filtrze p.cz
Gdzie są te KCR 180pF bo na schemacie z Oldradio ( http://www.oldradio.pl/foto_schematy/sch00249.jpg ) ich nie widzę?
Kondensatora przy filtrze p.cz. (91pF) też nie ruszaj, ani też nie kręć rdzeniem filtru.

CHOPIN66
250...374 postów
250...374 postów
Posty: 374
Rejestracja: pn, 10 sierpnia 2009, 17:47

Re: Fagot problem z ukf

Post autor: CHOPIN66 » śr, 11 lipca 2018, 22:10

Tomek Janiszewski pisze:
śr, 11 lipca 2018, 21:46
CHOPIN66 pisze:
śr, 11 lipca 2018, 20:46
Mam problem z Fagotem a dokładnie z UKF'em ,słychać tylko szum mimo przestrojenia głowicy . 
Wymieniłem : 
C100 -27pF na 12pF 
C106-27pF na 12pF 
C113 30pF na 15pF 
Przykładając śrubokręt do wejścia wzmacniacza p.cz słychać zakłócenia od fal krótkich.
Niemal na pewno nie pracuje heterodyna (T102). Wymień kondensator C109 (o ile dobrze widzę) 150pF w dzielniku napięcia łączący emiter tego tranzystora z masą na 47pF lub nawet 33pF gdyby heterodyna nadal nie ruszyła. Cewek w żadnym razie nie odwijaj: indukcyjności dla OIRT i CCIR są bardzo zbliżone, może się nawet zdarzyć że dla CCIR wypadają minimalnie większe. Dopiero jak uzyskasz odbiór, i upewnisz się że nie odbierasz lustra przyjdzie czas na kręcenie rdzeniami.
 
W głowicy zostały jeszcze dwa KCR'y 180pF i jeden przy filtrze p.cz
Gdzie są te KCR 180pF bo na schemacie z Oldradio ( http://www.oldradio.pl/foto_schematy/sch00249.jpg ) ich nie widzę?
Kondensatora przy filtrze p.cz. (91pF) też nie ruszaj, ani też nie kręć rdzeniem filtru.
Z filtrem p.cz to wiem . U mnie jest to nie 180pF a 130 pF który wymieniłem na 33pF jest odbiór słaby ale jest , przyczyną było zwarcie dwóch ścieżek .
Sprzedam radio Loewe Opta Bella 67
Sprzedam własny album MIEXES na oxl
Szczegóły na PW


Tomek Janiszewski
3125...6249 postów
3125...6249 postów
Posty: 3206
Rejestracja: śr, 19 listopada 2008, 15:18

Re: Fagot problem z ukf

Post autor: Tomek Janiszewski » czw, 12 lipca 2018, 07:54

Resztę procedury strojeniowej znasz, uwzględniając brak trymerów w tej głowicy? Na początek ustaw wskazówkę w połowie skali, dostrój się do najbliższej stacji, rdzeniami cewek L101 i L102 postaraj się uzyskać najsilniejszy odbiór, a następnie sprawdź pokrycie zakresu CCIR (pomocny będzie jakikolwiek sprawny odbiornik UKF CCIR dla porównania). Gdyby okazało się że odbierasz niespełna połowę zakresu, mimo przestrajania cewki L103 - oznaczałoby to odbiór lustrzany. W pokrewnych odbiornikach (Sobótka, Ślęża) stosowano niekiedy C108 w sprzężeniu zwrotnym heterodyny zwiększony do kilkudziesięciu pF i wówczas C113 miał mniejszą pojemność albo nie było go wcale. W takim wypadku poza wymianą C113 należałoby wymienić także C108, na 4,7pF a nawet mniej. Inaczej nie uzyska się przestrojenia heterodyny o wymagane około 20MHz w górę.

CHOPIN66
250...374 postów
250...374 postów
Posty: 374
Rejestracja: pn, 10 sierpnia 2009, 17:47

Re: Fagot problem z ukf

Post autor: CHOPIN66 » czw, 12 lipca 2018, 14:22

Udało mi się uzyskać odbiór w zakresie 87.5 -105.5 po calokowitym wykręceniu rdzenia i lekkim rozciagnięciu cewki heterdyny.
Sprzedam radio Loewe Opta Bella 67
Sprzedam własny album MIEXES na oxl
Szczegóły na PW

Tomek Janiszewski
3125...6249 postów
3125...6249 postów
Posty: 3206
Rejestracja: śr, 19 listopada 2008, 15:18

Re: Fagot problem z ukf

Post autor: Tomek Janiszewski » czw, 12 lipca 2018, 15:40

CHOPIN66 pisze:
czw, 12 lipca 2018, 14:22
Udało mi się uzyskać odbiór w zakresie 87.5 -105.5 po calokowitym wykręceniu rdzenia i lekkim rozciagnięciu cewki heterdyny.
Rdzenia ferrytowego z cewki L103, tak? W takim razie - trochę za duży C113 wstawiłeś. Zmniejsz go na początek do 10pF i wkręć z powrotem rdzeń zanim go zgubisz.

ODPOWIEDZ