Znaleziono 485 wyników

autor: ECC83
ndz, 19 sierpnia 2018, 17:40
Forum: TV retro
Temat: Telewizor Alga
Odpowiedzi: 49
Odsłony: 2349

Re: Telewizor Alga

Czy ja dobrze widzę, że na anodzie ECH84 pracującej w układzie separatora impulsów ma być napięcie zaledwie +15V? U mnie nie ma tam przebiegu prostokątnego jak na schemacie.
autor: ECC83
ndz, 19 sierpnia 2018, 10:37
Forum: Radio retro
Temat: Renowacja skrzynek i politurowanie.
Odpowiedzi: 68
Odsłony: 43455

Re: Renowacja skrzynek i politurowanie.

Moim zdaniem jedynie renowacja zachowawcza. Stan jest na tyle dobry, że szkoda usuwać oryginalnej powłoki.
autor: ECC83
pt, 17 sierpnia 2018, 16:35
Forum: TV retro
Temat: Telewizor Alga
Odpowiedzi: 49
Odsłony: 2349

Re: Telewizor Alga

Poczytałem książkę Trusza i okazuje się, że u mnie jest problem chyba zupełnie gdzie indziej. Nie mogę złapać synchronizacji. Na ekranie (zdjęcie w załączniku) widoczne są pasy przesuwające się w dół ekranu. Pasy da się zatrzymać bez problemu kręcąc potencjometrem (podkówką) R214 i rdzeniem w cewce ...
autor: ECC83
śr, 15 sierpnia 2018, 13:22
Forum: TV retro
Temat: Telewizor Alga
Odpowiedzi: 49
Odsłony: 2349

Re: Telewizor Alga

Tak, problemem okazała się kropla cyny przy PCL85 która spadła podczas wymiany kondensatora. Teraz wszystkie negatywne objawy zniknęły, żarzenie i WN jest. Cały czas jednak nie mogę zobaczyć na ekranie sygnału z DVD podawanego na punkt IX. Na S1 pentody wzmacniacza końcowego wizji sygnał jest (na os...
autor: ECC83
wt, 14 sierpnia 2018, 16:41
Forum: TV retro
Temat: Telewizor Alga
Odpowiedzi: 49
Odsłony: 2349

Re: Telewizor Alga

Udało mi się rozwiązać ten problem!
Okazało się, że podczas wymiany uszkodzonego rezystora przypadkowo zwarłem ścieżkę żarzenia z masą i obwód się zamykał przed PCL85.
Teraz jest już WN, nie ma żadnych negatywnych objawów.
autor: ECC83
wt, 14 sierpnia 2018, 15:16
Forum: TV retro
Temat: Telewizor Alga
Odpowiedzi: 49
Odsłony: 2349

Re: Telewizor Alga

Uszkodzona była PCF82. Żarnik był zwarty z katodą. Co powodowało zwarcie włókna żarzenia do masy i było źródłem wyżej opisanych dolegliwości. Pojawił się natomiast kolejny problem. Po wymianie PCF82 na nową, sprawną nie żarzy się cała górna płytka z lampami oraz kineskop. Lampy w bloku WN oraz na pł...
autor: ECC83
sob, 11 sierpnia 2018, 17:19
Forum: Radio retro
Temat: Mende 315W brak odbioru
Odpowiedzi: 12
Odsłony: 879

Re: Mende 315W brak odbioru

A czy mogę przeprowadzić próbę strojenia obwodów tego odbiornika wykorzystując mój generator Zopan POF-1 z modulacją AM oraz oscyloskop w funkcji częstościomierza? Antenę mam dołączoną do kapturka ACH1, w przypadku dołączenia do gniazda antenowego odbiór jest o wiele wiele słabszy. Mam wątpliwości c...
autor: ECC83
sob, 11 sierpnia 2018, 13:20
Forum: Radio retro
Temat: Mende 315W brak odbioru
Odpowiedzi: 12
Odsłony: 879

Re: Mende 315W brak odbioru

Zmierzyłem przez pomyłkę prąd S2 - przyznaję się. Po podaniu sygnału 1kHz na anodę pierwszą jak i drugą lampy AB2 jest ten sygnał słyszalny bardzo cicho w głośniku przy maksymalnym położeniu potencjometru głośności ale dopiero wtedy gdy jego amplituda wynosi około 7V. Przy 1V nie jest słyszalny. O j...
autor: ECC83
pt, 10 sierpnia 2018, 15:49
Forum: Radio retro
Temat: Mende 315W brak odbioru
Odpowiedzi: 12
Odsłony: 879

Re: Mende 315W brak odbioru

Prąd anody AL4 4,4mA
Anoda AL4 260V
Katoda AL4 6V
Katoda AZ1 334V
Drugi kondensator filtru 264V
Takie mam napięcia w odbiorniku. Napięcie żarzenia jest prawidłowe.
autor: ECC83
pt, 10 sierpnia 2018, 13:38
Forum: Radio retro
Temat: Mende 315W brak odbioru
Odpowiedzi: 12
Odsłony: 879

Re: Mende 315W brak odbioru

Mam problem z napięciami w odbiorniku. Jako prostownicza lampa pracuje tam AZ1. Napięcie anodowe na katodzie AZ1 wynosi 300V zamiast 370V podanych na schemacie. Na samym początku takie napięcie jest ale w miarę rozgrzewania się lamp spada do wspomnianej wyżej wartości. Transformator w odbiorniku pra...
autor: ECC83
ndz, 5 sierpnia 2018, 15:52
Forum: Radio retro
Temat: Mende 315W brak odbioru
Odpowiedzi: 12
Odsłony: 879

Re: Mende 315W brak odbioru

Czy ktoś mający konto na Radiomuseum mógłby mi pobrać bądź zrobić w swoim egzemplarzu tego odbiornika zdjęcia spodu chassis? Okazało się, że u mnie są urwane dwa przewody których wcześniej nie widziałem idące od jednego z kubków p.cz. Z samego schematu wywnioskować trudno gdyż cewki nie są ponumerow...
autor: ECC83
ndz, 5 sierpnia 2018, 10:22
Forum: Radio retro
Temat: Mende 315W brak odbioru
Odpowiedzi: 12
Odsłony: 879

Mende 315W brak odbioru

Witam. Mam odbiornik jak w tytule. Kondensatory na czas gdy blok się gotuje podmienione na współczesne, elektrolityczne zasilacza także. Wzmacniacz m.cz działa dotykając kapturka AF7 (ktoś wstawił zamiast AF3) słychać szmery w głośniku a gdy dotykam kapturka AC2 słychać głośny brum połączony z piski...
autor: ECC83
sob, 28 lipca 2018, 20:58
Forum: Radio retro
Temat: Prośba o rozpoznanie radia
Odpowiedzi: 11
Odsłony: 679

Re: Prośba o rozpoznanie radia

Nie znam podobnego modelu, ale w grę może wchodzić samoróbka. Proszę zwrócić uwagę na staranność wykonania chassis (podstawka bakelitowa delikatnie wystaje poza obręb), materiał z którego jest wykonane oraz jakość wykonanych otworów. Kołki podstawki umieszczone są bezpośrednio w płycie chassis. Skrz...
autor: ECC83
sob, 28 lipca 2018, 15:57
Forum: Sprzedam/Oddam
Temat: ODZYSK
Odpowiedzi: 26
Odsłony: 2121

Re: ODZYSK

Witam, PW rezerwuję.
autor: ECC83
ndz, 22 lipca 2018, 22:16
Forum: Inne
Temat: Co to za maszyna ?
Odpowiedzi: 34
Odsłony: 1367

Re: Co to za maszyna ?

Silniki z pralek nie za bardzo nadają się do takiego celu. Tutaj liczy się moment obrotowy a nie ilość obrotów (ważna podczas wirowania). Co z tego, że będzie kilka tysięcy obrotów jeśli pojawi się obciążenie i spadną one o połowę powodując znaczne przeciążenie uzwojenia. Do przedstawionego celu prz...